2.1 Installing Shibboleth SP 3.x on Linux with yum

Installation of Software

At time of update for Shibboleth SP 3.x there was no installation package ready for apt.

If you are using Apache httpd as your Web Server (look at Installing Apache Web Server 2.0 or higher with Shibboleth Service Provider in this wiki), we recommend that you use Shibboleth. On many major Linux distributions you can get Shibboleth as a ready-to-install packet. On systems with yum you install it like this:

# yum install shibboleth.x86_64

Please observe:

  • Systems like RHEL6.x or higher dont has a lib-curl version that works with Shibboleth SP 3.x.
  • SE-linux may not work with Shibboleth SP 3.x.


  • No labels